Add-ons aren't compatible on Windows 8.1

Add-ons aren't compatible with Internet Explorer's enhanced security features on Windows 8.1.
Get an IE message saying that Several add-ons aren't compatible with Internet Explorer's enhanced security features.



Please perform the following steps to disable EPM

  • Go to Internet Options > Advanced Tab
  • Under the Security heading, locate the option which says Enable Enhanced Protected Mode 
  • Uncheck this option
  • Restart IE

See also:

0 Response to "Add-ons aren't compatible on Windows 8.1"

Post a Comment